<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.libyanewstoday.com/xmlrpc.php" />
<title>Democrats lean on drug pricing as Obamacare repeal looms - LIBYA NEWS TODAY</title>
<meta property="og:title" content="Democrats lean on drug pricing as Obamacare repeal looms - LIBYA NEWS TODAY"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="WASHINGTON/NEW YORK (Reuters) - Democrats are showing little interest in cooperating with the Republ"/>
<meta property="og:url" content="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/"/>
<meta property="og:site_name" content="LIBYA NEWS TODAY"/>
<meta property="og:image" content="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01.jpg" />

<!-- This site is optimized with the Yoast SEO Premium plugin v3.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="action, collaborate, insurance, signaling, willingness" />
<link rel="original-source" href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" />
<link rel="canonical" href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats lean on drug pricing as Obamacare repeal looms - LIBYA NEWS TODAY" />
<meta property="og:description" content="WASHINGTON/NEW YORK (Reuters) - Democrats are showing little interest in cooperating with the Republicans who control Congress on legislation to dismantle the Obamacare health insurance law but some are signaling a willingness to collaborate on action to curb rising drug prices." />
<meta property="og:url" content="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" />
<meta property="og:site_name" content="LIBYA NEWS TODAY" />
<meta property="article:tag" content="action" />
<meta property="article:tag" content="collaborate" />
<meta property="article:tag" content="insurance" />
<meta property="article:tag" content="signaling" />
<meta property="article:tag" content="willingness" />
<meta property="article:section" content="HEALTH &amp; FITNESS" />
<meta property="article:published_time" content="2016-12-23T01:55:54+00:00" />
<meta property="article:modified_time" content="2016-12-23T01:55:56+00:00" />
<meta property="og:updated_time" content="2016-12-23T01:55:56+00:00" />
<meta property="og:image" content="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01.jpg" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="230" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WASHINGTON/NEW YORK (Reuters) - Democrats are showing little interest in cooperating with the Republicans who control Congress on legislation to dismantle the Obamacare health insurance law but some are signaling a willingness to collaborate on action to curb rising drug prices.
  " />
<meta name="twitter:title" content="Democrats lean on drug pricing as Obamacare repeal looms - LIBYA NEWS TODAY" />
<meta name="twitter:image" content="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01.jpg" />
<meta property="DC.date.issued" content="2016-12-23T01:55:54+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LIBYA NEWS TODAY &raquo; Feed" href="http://www.libyanewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIBYA NEWS TODAY &raquo; Comments Feed" href="http://www.libyanewstoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libyanewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-currency-converter-css'  href='http://www.libyanewstoday.com/wp-content/plugins/wp-currency-converter/css/wp-currency-converter.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.libyanewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='pay-with-a-like-css'  href='http://www.libyanewstoday.com/wp-content/plugins/pay-with-a-like/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.libyanewstoday.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.libyanewstoday.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/plugins/wp-currency-converter/js/wp-currency-converter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.libyanewstoday.com\/wp-admin\/admin-ajax.php","post_id":"56092"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.libyanewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libyanewstoday.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.libyanewstoday.com/?p=56092' />
<link rel="alternate" type="application/json+oembed" href="http://www.libyanewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libyanewstoday.com%2Fdemocrats-lean-on-drug-pricing-as-obamacare-repeal-looms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libyanewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libyanewstoday.com%2Fdemocrats-lean-on-drug-pricing-as-obamacare-repeal-looms%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.libyanewstoday.com/?wordfence_logHuman=1&hid=1BE41ECE42846E7527E247A6808176DC');
</script><script type="text/javascript">var wpccAjaxLink = "http://www.libyanewstoday.com/wp-admin/admin-ajax.php";</script><link rel="shortcut icon" href="http://www.libyanewstoday.com/wp-content/uploads/2014/01/FALCON1.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.libyanewstoday.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.libyanewstoday.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.libyanewstoday.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.libyanewstoday.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.libyanewstoday.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47408493-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #1589FF;}
::selection { background: #1589FF; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}

	
.background-cover{ 
	background-color:#FFFFFF !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	color: #1589FF;
}
		
a:hover {
	color: #0000FF;
	text-decoration: underline;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: #73D549;
}
		
.today-date  {
	color: #FFFFFF;
}
		
.top-nav ul li a , .top-nav ul ul a {
	color: #E5E4E2;
}
		
.top-nav, .top-nav ul ul {
	background-color:#000000 !important; 
				}


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.libyanewstoday.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.libyanewstoday.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-56092 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.libyanewstoday.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/LibyaNewsToday" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Libyanewstoday" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/libyanewstodaydotcom" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Libya_NewsToday" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/libyanewstoday" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="WordPress" href="https://libyanewstoday.wordpress.com/" target="_blank"><i class="fa fa-wordpress"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday 23 December , 2016 - 7:48 </span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-10182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10182"><a href="http://www.libyanewstoday.com/advertisement/">ADVERTISEMENT</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10183"><a href="http://www.libyanewstoday.com/contact/">CONTACT</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.libyanewstoday.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/LibyaNewsToday" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Libyanewstoday" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/libyanewstodaydotcom" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Libya_NewsToday" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/libyanewstoday" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="WordPress" href="https://libyanewstoday.wordpress.com/" target="_blank"><i class="fa fa-wordpress"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="LIBYA NEWS TODAY" href="http://www.libyanewstoday.com/">
					<img src="http://www.libyanewstoday.com/wp-content/uploads/2014/06/LIBYA-NEWS-TODAY1.jpg" alt="LIBYA NEWS TODAY"  /><strong>LIBYA NEWS TODAY </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-435"><a href="http://www.libyanewstoday.com/">HOME</a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1071"><a href="http://www.libyanewstoday.com/category/libya/">LIBYA</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1073"><a href="http://www.libyanewstoday.com/category/mena/">MENA</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1077"><a href="http://www.libyanewstoday.com/category/world/">WORLD</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://www.libyanewstoday.com/category/business/">BUSINESS</a></li>
<li id="menu-item-1076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1076"><a href="http://www.libyanewstoday.com/category/technology/">SCIENCE &#038; TECH</a></li>
<li id="menu-item-1075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075"><a href="http://www.libyanewstoday.com/category/sports/">SPORTS</a></li>
<li id="menu-item-1070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1070"><a href="http://www.libyanewstoday.com/category/health-fitness/">HEALTH &#038; FITNESS</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1072"><a href="http://www.libyanewstoday.com/category/art-lifestyle/">ART &#038; LIFE STYLE</a></li>
<li id="menu-item-1074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1074"><a href="http://www.libyanewstoday.com/category/opinion/">OPINION</a></li>
</ul></div>										<a href="http://www.libyanewstoday.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.libyanewstoday.com/serraj-in-ghat-looking-at-towns-problems/" title="Serraj in Ghat looking at town’s problems">Serraj in Ghat looking at town’s problems</a></li>
					<li><a href="http://www.libyanewstoday.com/the-east-suffers-two-major-power-cuts-in-36-hours/" title="The east suffers two major power cuts in 36 hours">The east suffers two major power cuts in 36 hours</a></li>
					<li><a href="http://www.libyanewstoday.com/two-more-bombs-explode-inside-benghazi-medical-centre/" title="Two more bombs explode inside Benghazi Medical Centre">Two more bombs explode inside Benghazi Medical Centre</a></li>
					<li><a href="http://www.libyanewstoday.com/africom-announces-end-of-its-military-operations-in-sirte/" title="AFRICOM announces end of its military operations in Sirte">AFRICOM announces end of its military operations in Sirte</a></li>
					<li><a href="http://www.libyanewstoday.com/over-230000-debit-cards-linked-to-national-id-number-cbl/" title="Over 230,000 debit cards linked to National ID Number: CBL">Over 230,000 debit cards linked to National ID Number: CBL</a></li>
					<li><a href="http://www.libyanewstoday.com/gnas-mof-calls-for-urgent-meeting-with-cbl-board/" title="GNA’s MoF calls for urgent meeting with CBL board">GNA’s MoF calls for urgent meeting with CBL board</a></li>
					<li><a href="http://www.libyanewstoday.com/terror-attack-on-remote-mmr-pumping-station-report/" title="Terror attack on remote MMR pumping station: report">Terror attack on remote MMR pumping station: report</a></li>
					<li><a href="http://www.libyanewstoday.com/west-officers-demands-presidency-council-choose-army-chief-now/" title="West officers demands Presidency Council choose army chief now">West officers demands Presidency Council choose army chief now</a></li>
					<li><a href="http://www.libyanewstoday.com/the-presidency-council-still-mulling-gna-cabinet-mk-iii/" title="The Presidency Council still mulling GNA cabinet Mk III">The Presidency Council still mulling GNA cabinet Mk III</a></li>
					<li><a href="http://www.libyanewstoday.com/sewehlis-state-council-tells-presidency-council-to-get-on-with-it/" title="Sewehli’s State Council tells Presidency Council to get on with it">Sewehli’s State Council tells Presidency Council to get on with it</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
			                                                 
			function rotateTicker(){                                   
				if( i == tickerItems.length ){ i = 0; }                                                         
				tickerText = tickerItems[i];                              
				c = 0;                                                    
				typetext();                                               
				setTimeout( "rotateTicker()", 3500 );                     
				i++;                                                      
			}                                                           
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.libyanewstoday.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.libyanewstoday.com/category/health-fitness/">HEALTH &amp; FITNESS</a></span> <span class="delimiter">/</span> <span class="current">Democrats lean on drug pricing as Obamacare repeal looms</span></div>
					
				
						
		<article class="post-listing post-56092 post type-post status-publish format-standard has-post-thumbnail hentry category-health-fitness tag-action tag-collaborate tag-insurance tag-signaling tag-willingness" id="the-post">
						
			<div class="single-post-thumb">
			<img width="585" height="230" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01.jpg 585w, http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-300x118.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Democrats lean on drug pricing as Obamacare repeal looms</span></h1>

							
				<div class="entry">
					
					
					<p>WASHINGTON/NEW YORK (Reuters) &#8211; Democrats are showing little interest in cooperating with the Republicans who control Congress on legislation to dismantle the Obamacare health <a href="">insurance</a> law but some are <a href="">signaling</a> a <a href="">willingness</a> to <a href="">collaborate</a> on <a href="">action</a> to curb rising drug prices.</p>
<p><a href="http://feeds.reuters.com/~ff/reuters/healthNews?a=ef6eW4ItbKA:XKAkNpijUTM:yIl2AUoC8zA" rel="noreferrer" target="_blank"></a> <a href="http://feeds.reuters.com/~ff/reuters/healthNews?a=ef6eW4ItbKA:XKAkNpijUTM:F7zBnMyn0Lo" rel="noreferrer" target="_blank"></a> <a href="http://feeds.reuters.com/~ff/reuters/healthNews?a=ef6eW4ItbKA:XKAkNpijUTM:V_sGLiPBpWU" rel="noreferrer" target="_blank"></a></p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.libyanewstoday.com/tag/action/" rel="tag">action</a> <a href="http://www.libyanewstoday.com/tag/collaborate/" rel="tag">collaborate</a> <a href="http://www.libyanewstoday.com/tag/insurance/" rel="tag">insurance</a> <a href="http://www.libyanewstoday.com/tag/signaling/" rel="tag">signaling</a> <a href="http://www.libyanewstoday.com/tag/willingness/" rel="tag">willingness</a></span>				<span style="display:none" class="updated">2016-12-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.libyanewstoday.com/author/muj/" title="Posts by Mujeeb Mohammed" rel="author">Mujeeb Mohammed</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" data-text="Democrats lean on drug pricing as Obamacare repeal looms" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/"></div></li>
				<li><su:badge layout="2" location="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/&amp;media=http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.libyanewstoday.com/tag/action/" rel="tag">action</a> <a href="http://www.libyanewstoday.com/tag/collaborate/" rel="tag">collaborate</a> <a href="http://www.libyanewstoday.com/tag/insurance/" rel="tag">insurance</a> <a href="http://www.libyanewstoday.com/tag/signaling/" rel="tag">signaling</a> <a href="http://www.libyanewstoday.com/tag/willingness/" rel="tag">willingness</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.libyanewstoday.com/serraj-in-ghat-looking-at-towns-problems/" rel="prev"><span>Previous</span> Serraj in Ghat looking at town’s problems</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/texas-moves-to-cut-medicaid-funding-for-planned-parenthood/">
						<img width="310" height="165" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.libyanewstoday.com/texas-moves-to-cut-medicaid-funding-for-planned-parenthood/" rel="bookmark">Texas moves to cut Medicaid funding for Planned Parenthood</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/pets-can-help-owners-manage-mental-illness/">
						<img width="310" height="165" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.libyanewstoday.com/pets-can-help-owners-manage-mental-illness/" rel="bookmark">Pets can help owners manage mental illness</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/novartis-reaches-agreement-to-buy-texas-based-encore-vision/">
						<img width="310" height="165" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.libyanewstoday.com/novartis-reaches-agreement-to-buy-texas-based-encore-vision/" rel="bookmark">Novartis reaches agreement to buy Texas-based Encore Vision</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 21, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.libyanewstoday.com/police-are-more-likely-to-kill-black-men-study-finds/">
					<img width="310" height="165" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.libyanewstoday.com/police-are-more-likely-to-kill-black-men-study-finds/" rel="bookmark">Police are more likely to kill black men, study finds</a></h2>
			<p>Are police officers more likely to shoot an African-American man than a white one?
  </p>
		</div>
			</section>
			
			
				
		
				
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/">Democrats lean on drug pricing as Obamacare repeal looms</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2016</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/serraj-in-ghat-looking-at-towns-problems/" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.libyanewstoday.com/serraj-in-ghat-looking-at-towns-problems/">Serraj in Ghat looking at town’s problems</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 22, 2016</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/the-east-suffers-two-major-power-cuts-in-36-hours/" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.libyanewstoday.com/the-east-suffers-two-major-power-cuts-in-36-hours/">The east suffers two major power cuts in 36 hours</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 22, 2016</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/two-more-bombs-explode-inside-benghazi-medical-centre/" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.libyanewstoday.com/two-more-bombs-explode-inside-benghazi-medical-centre/">Two more bombs explode inside Benghazi Medical Centre</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 22, 2016</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/texas-moves-to-cut-medicaid-funding-for-planned-parenthood/" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.libyanewstoday.com/texas-moves-to-cut-medicaid-funding-for-planned-parenthood/">Texas moves to cut Medicaid funding for Planned Parenthood</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 22, 2016</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/" title="Democrats lean on drug pricing as Obamacare repeal looms" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.libyanewstoday.com/democrats-lean-on-drug-pricing-as-obamacare-repeal-looms/">Democrats lean on drug pricing as Obamacare repeal looms</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 23, 2016</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/update-6-brent-falls-libya-supply-fed-spread-narrows/" title="UPDATE 6-Brent falls on Libya supply, Fed; spread narrows" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.libyanewstoday.com/update-6-brent-falls-libya-supply-fed-spread-narrows/">UPDATE 6-Brent falls on Libya supply, Fed; spread narrows</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2013</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/gadhafis-son-briefly-appears-libyan-court/" title="Gadhafi’s Son Briefly Appears in Libyan Court" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.libyanewstoday.com/gadhafis-son-briefly-appears-libyan-court/">Gadhafi’s Son Briefly Appears in Libyan Court</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2013</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/ali-zeidan-pm-libya-tells-euronews-hopes-government-wont-forced-take-action-open-oilfields/" title="Ali Zeidan, PM of Libya tells euronews he hopes his government won’t be forced to take action to open oilfields" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.libyanewstoday.com/ali-zeidan-pm-libya-tells-euronews-hopes-government-wont-forced-take-action-open-oilfields/">Ali Zeidan, PM of Libya tells euronews he hopes his government won’t be forced to take action to open oilfields</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2013</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.libyanewstoday.com/uk-warns-christmas-surge-parents-abducting-children/" title="UK warns of Christmas surge in parents abducting children" rel="bookmark"><img width="110" height="75" src="http://www.libyanewstoday.com/wp-content/uploads/2015/02/CAR-BOMBS-KILL-27-PEOPLE-NORTH-OF-IRAQS-CAPITAL-BAGHDAD-01-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.libyanewstoday.com/uk-warns-christmas-surge-parents-abducting-children/">UK warns of Christmas surge in parents abducting children</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 12, 2013</span>							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.libyanewstoday.com/tag/libya-2/' class='tag-link-26 tag-link-position-1' title='757 topics' style='font-size: 8pt;'>libya</a>
<a href='http://www.libyanewstoday.com/tag/libya-fighting/' class='tag-link-3050 tag-link-position-2' title='474 topics' style='font-size: 8pt;'>libya fighting</a>
<a href='http://www.libyanewstoday.com/tag/tripoli/' class='tag-link-391 tag-link-position-3' title='399 topics' style='font-size: 8pt;'>Tripoli</a>
<a href='http://www.libyanewstoday.com/tag/us/' class='tag-link-68 tag-link-position-4' title='398 topics' style='font-size: 8pt;'>US</a>
<a href='http://www.libyanewstoday.com/tag/quot/' class='tag-link-3757 tag-link-position-5' title='389 topics' style='font-size: 8pt;'>quot</a>
<a href='http://www.libyanewstoday.com/tag/syria/' class='tag-link-58 tag-link-position-6' title='363 topics' style='font-size: 8pt;'>Syria</a>
<a href='http://www.libyanewstoday.com/tag/iraq/' class='tag-link-42 tag-link-position-7' title='360 topics' style='font-size: 8pt;'>iraq</a>
<a href='http://www.libyanewstoday.com/tag/libya-government/' class='tag-link-1400 tag-link-position-8' title='339 topics' style='font-size: 8pt;'>libya government</a>
<a href='http://www.libyanewstoday.com/tag/un/' class='tag-link-165 tag-link-position-9' title='329 topics' style='font-size: 8pt;'>UN</a>
<a href='http://www.libyanewstoday.com/tag/islamic-state/' class='tag-link-1405 tag-link-position-10' title='323 topics' style='font-size: 8pt;'>Islamic state</a>
<a href='http://www.libyanewstoday.com/tag/russia/' class='tag-link-46 tag-link-position-11' title='317 topics' style='font-size: 8pt;'>Russia</a>
<a href='http://www.libyanewstoday.com/tag/libya-violence/' class='tag-link-1315 tag-link-position-12' title='308 topics' style='font-size: 8pt;'>libya violence</a>
<a href='http://www.libyanewstoday.com/tag/state/' class='tag-link-3601 tag-link-position-13' title='265 topics' style='font-size: 8pt;'>state</a>
<a href='http://www.libyanewstoday.com/tag/ukraine/' class='tag-link-45 tag-link-position-14' title='259 topics' style='font-size: 8pt;'>Ukraine</a>
<a href='http://www.libyanewstoday.com/tag/president/' class='tag-link-99 tag-link-position-15' title='244 topics' style='font-size: 8pt;'>president</a>
<a href='http://www.libyanewstoday.com/tag/government/' class='tag-link-155 tag-link-position-16' title='240 topics' style='font-size: 8pt;'>government</a>
<a href='http://www.libyanewstoday.com/tag/israel/' class='tag-link-167 tag-link-position-17' title='222 topics' style='font-size: 8pt;'>Israel</a>
<a href='http://www.libyanewstoday.com/tag/benghazi/' class='tag-link-303 tag-link-position-18' title='219 topics' style='font-size: 8pt;'>BENGHAZI</a>
<a href='http://www.libyanewstoday.com/tag/egypt/' class='tag-link-52 tag-link-position-19' title='215 topics' style='font-size: 8pt;'>Egypt</a>
<a href='http://www.libyanewstoday.com/tag/china/' class='tag-link-70 tag-link-position-20' title='193 topics' style='font-size: 8pt;'>China</a>
<a href='http://www.libyanewstoday.com/tag/turkey/' class='tag-link-73 tag-link-position-21' title='192 topics' style='font-size: 8pt;'>turkey</a>
<a href='http://www.libyanewstoday.com/tag/city/' class='tag-link-3832 tag-link-position-22' title='186 topics' style='font-size: 8pt;'>city</a>
<a href='http://www.libyanewstoday.com/tag/minister/' class='tag-link-3554 tag-link-position-23' title='178 topics' style='font-size: 8pt;'>minister</a>
<a href='http://www.libyanewstoday.com/tag/palestine/' class='tag-link-177 tag-link-position-24' title='176 topics' style='font-size: 8pt;'>Palestine</a>
<a href='http://www.libyanewstoday.com/tag/iran/' class='tag-link-60 tag-link-position-25' title='172 topics' style='font-size: 8pt;'>Iran</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-top"><h4>Tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"><a href='http://www.libyanewstoday.com/tag/aleppo/' class='tag-link-2149 tag-link-position-1' title='103 topics' style='font-size: 8.16091954023pt;'>aleppo</a>
<a href='http://www.libyanewstoday.com/tag/benghazi/' class='tag-link-303 tag-link-position-2' title='219 topics' style='font-size: 13.3103448276pt;'>BENGHAZI</a>
<a href='http://www.libyanewstoday.com/tag/china/' class='tag-link-70 tag-link-position-3' title='193 topics' style='font-size: 12.5057471264pt;'>China</a>
<a href='http://www.libyanewstoday.com/tag/city/' class='tag-link-3832 tag-link-position-4' title='186 topics' style='font-size: 12.183908046pt;'>city</a>
<a href='http://www.libyanewstoday.com/tag/country/' class='tag-link-3561 tag-link-position-5' title='122 topics' style='font-size: 9.28735632184pt;'>country</a>
<a href='http://www.libyanewstoday.com/tag/egypt/' class='tag-link-52 tag-link-position-6' title='215 topics' style='font-size: 13.1494252874pt;'>Egypt</a>
<a href='http://www.libyanewstoday.com/tag/eu/' class='tag-link-476 tag-link-position-7' title='139 topics' style='font-size: 10.2528735632pt;'>eu</a>
<a href='http://www.libyanewstoday.com/tag/government/' class='tag-link-155 tag-link-position-8' title='240 topics' style='font-size: 13.9540229885pt;'>government</a>
<a href='http://www.libyanewstoday.com/tag/health/' class='tag-link-31 tag-link-position-9' title='105 topics' style='font-size: 8.32183908046pt;'>health</a>
<a href='http://www.libyanewstoday.com/tag/iran/' class='tag-link-60 tag-link-position-10' title='172 topics' style='font-size: 11.7011494253pt;'>Iran</a>
<a href='http://www.libyanewstoday.com/tag/iraq/' class='tag-link-42 tag-link-position-11' title='360 topics' style='font-size: 16.8505747126pt;'>iraq</a>
<a href='http://www.libyanewstoday.com/tag/islamic/' class='tag-link-3613 tag-link-position-12' title='140 topics' style='font-size: 10.2528735632pt;'>islamic</a>
<a href='http://www.libyanewstoday.com/tag/islamic-state/' class='tag-link-1405 tag-link-position-13' title='323 topics' style='font-size: 16.0459770115pt;'>Islamic state</a>
<a href='http://www.libyanewstoday.com/tag/israel/' class='tag-link-167 tag-link-position-14' title='222 topics' style='font-size: 13.4712643678pt;'>Israel</a>
<a href='http://www.libyanewstoday.com/tag/libya-2/' class='tag-link-26 tag-link-position-15' title='757 topics' style='font-size: 22pt;'>libya</a>
<a href='http://www.libyanewstoday.com/tag/libya-crisis/' class='tag-link-1311 tag-link-position-16' title='130 topics' style='font-size: 9.77011494253pt;'>libya crisis</a>
<a href='http://www.libyanewstoday.com/tag/libya-fighting/' class='tag-link-3050 tag-link-position-17' title='474 topics' style='font-size: 18.7816091954pt;'>libya fighting</a>
<a href='http://www.libyanewstoday.com/tag/libya-government/' class='tag-link-1400 tag-link-position-18' title='339 topics' style='font-size: 16.367816092pt;'>libya government</a>
<a href='http://www.libyanewstoday.com/tag/libya-militants/' class='tag-link-2071 tag-link-position-19' title='125 topics' style='font-size: 9.44827586207pt;'>libya militants</a>
<a href='http://www.libyanewstoday.com/tag/libyan/' class='tag-link-3647 tag-link-position-20' title='105 topics' style='font-size: 8.32183908046pt;'>libyan</a>
<a href='http://www.libyanewstoday.com/tag/libya-oil/' class='tag-link-1690 tag-link-position-21' title='142 topics' style='font-size: 10.4137931034pt;'>libya oil</a>
<a href='http://www.libyanewstoday.com/tag/libya-violence/' class='tag-link-1315 tag-link-position-22' title='308 topics' style='font-size: 15.724137931pt;'>libya violence</a>
<a href='http://www.libyanewstoday.com/tag/militants/' class='tag-link-1605 tag-link-position-23' title='149 topics' style='font-size: 10.7356321839pt;'>militants</a>
<a href='http://www.libyanewstoday.com/tag/military/' class='tag-link-3812 tag-link-position-24' title='112 topics' style='font-size: 8.64367816092pt;'>military</a>
<a href='http://www.libyanewstoday.com/tag/minister/' class='tag-link-3554 tag-link-position-25' title='178 topics' style='font-size: 11.8620689655pt;'>minister</a>
<a href='http://www.libyanewstoday.com/tag/monday/' class='tag-link-4425 tag-link-position-26' title='108 topics' style='font-size: 8.48275862069pt;'>monday</a>
<a href='http://www.libyanewstoday.com/tag/palestine/' class='tag-link-177 tag-link-position-27' title='176 topics' style='font-size: 11.8620689655pt;'>Palestine</a>
<a href='http://www.libyanewstoday.com/tag/people/' class='tag-link-3607 tag-link-position-28' title='116 topics' style='font-size: 8.96551724138pt;'>people</a>
<a href='http://www.libyanewstoday.com/tag/president/' class='tag-link-99 tag-link-position-29' title='244 topics' style='font-size: 14.1149425287pt;'>president</a>
<a href='http://www.libyanewstoday.com/tag/quot/' class='tag-link-3757 tag-link-position-30' title='389 topics' style='font-size: 17.3333333333pt;'>quot</a>
<a href='http://www.libyanewstoday.com/tag/read/' class='tag-link-3699 tag-link-position-31' title='133 topics' style='font-size: 9.93103448276pt;'>read</a>
<a href='http://www.libyanewstoday.com/tag/russia/' class='tag-link-46 tag-link-position-32' title='317 topics' style='font-size: 15.8850574713pt;'>Russia</a>
<a href='http://www.libyanewstoday.com/tag/security/' class='tag-link-3703 tag-link-position-33' title='107 topics' style='font-size: 8.32183908046pt;'>security</a>
<a href='http://www.libyanewstoday.com/tag/state/' class='tag-link-3601 tag-link-position-34' title='265 topics' style='font-size: 14.5977011494pt;'>state</a>
<a href='http://www.libyanewstoday.com/tag/syria/' class='tag-link-58 tag-link-position-35' title='363 topics' style='font-size: 16.8505747126pt;'>Syria</a>
<a href='http://www.libyanewstoday.com/tag/syrian/' class='tag-link-3908 tag-link-position-36' title='120 topics' style='font-size: 9.12643678161pt;'>syrian</a>
<a href='http://www.libyanewstoday.com/tag/tripoli/' class='tag-link-391 tag-link-position-37' title='399 topics' style='font-size: 17.4942528736pt;'>Tripoli</a>
<a href='http://www.libyanewstoday.com/tag/tuesday/' class='tag-link-4330 tag-link-position-38' title='103 topics' style='font-size: 8.16091954023pt;'>tuesday</a>
<a href='http://www.libyanewstoday.com/tag/turkey/' class='tag-link-73 tag-link-position-39' title='192 topics' style='font-size: 12.5057471264pt;'>turkey</a>
<a href='http://www.libyanewstoday.com/tag/ukraine/' class='tag-link-45 tag-link-position-40' title='259 topics' style='font-size: 14.4367816092pt;'>Ukraine</a>
<a href='http://www.libyanewstoday.com/tag/un/' class='tag-link-165 tag-link-position-41' title='329 topics' style='font-size: 16.2068965517pt;'>UN</a>
<a href='http://www.libyanewstoday.com/tag/united/' class='tag-link-3761 tag-link-position-42' title='101 topics' style='font-size: 8pt;'>united</a>
<a href='http://www.libyanewstoday.com/tag/us/' class='tag-link-68 tag-link-position-43' title='398 topics' style='font-size: 17.4942528736pt;'>US</a>
<a href='http://www.libyanewstoday.com/tag/wednesday/' class='tag-link-4411 tag-link-position-44' title='113 topics' style='font-size: 8.80459770115pt;'>wednesday</a>
<a href='http://www.libyanewstoday.com/tag/yemen/' class='tag-link-211 tag-link-position-45' title='125 topics' style='font-size: 9.44827586207pt;'>yemen</a></div>
</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/LibyanewsTodaydotcom&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google+		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/+Libyanewstoday/about" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/+Libyanewstoday/about" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/LibyaNewsToday" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/+Libyanewstoday" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/libyanewstodaydotcom" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Libya_NewsToday" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/libyanewstoday" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="WordPress" href="https://libyanewstoday.wordpress.com/" target="_blank"><i class="fa fa-wordpress"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2016, All Rights Reserved Libya News Today.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.libyanewstoday.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.libyanewstoday.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.libyanewstoday.com @ 2016-12-23 07:48:22 by W3 Total Cache -->